LoginRegisterCommercial SupportContact Us


News & Updates > Safari Compatibility

Safari Compatibility

posted on 4:19 PM, June 16, 2008
As of ExSite version 3.6 (entering beta at this time), ExSite will be adding Safari to its list of browsers that are supported for WYSIWYG HTML editing.  This brings the list of supported Browsers to:
  • Firefox (all versions)
  • IE version 6 and up
  • Mozilla version 1.4 and up, and related Gecko browsers like Seamonkey and Camino
  • Netscape version 7 and up
  • Safari version 3 and up
Safari version 3 is required, which is standard on OS X 10.5 and Windows Safari releases.